Back to overview
Degraded
MyToll - Unplanned Outage
May 12 at 08:18am AEST
Affected services
MachShip Carriers
Resolved
May 13 at 07:42am AEST
Toll has advised that this issue has been fixed
Affected services
MachShip Carriers
Created
May 12 at 08:18am AEST
Toll has advised that they are currently experiencing an Unplanned outage in their MYToll system - this may be affecting some of the API connections used to book pickups, manifest and track consignments
MachShip will continue to update as information from Toll is made available
Affected services
MachShip Carriers