Issues with automatic printing of labels
Resolved
May 16 at 05:30pm AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
May 16 at 12:21pm AEST
A fix has been implemented to the platform. Printing of labels should have returned
The team will continue to monitor things but stability appears to have been restored
Affected services
MachShip Live API
Updated
May 16 at 12:12pm AEST
This issue is still having ongoing Investigations with the team
MachShip will continue to provide updates as they are made available
Affected services
MachShip Live API
Updated
May 16 at 11:34am AEST
Team is continuing to investigate this issue and we hope to have a resolution soon
Affected services
MachShip Live API
Created
May 16 at 11:22am AEST
MachShip is currently investigating an issue around the automation of label printing
We will advise as information is available
Affected services
MachShip Live API