Back to overview
Degraded
Label Printing
May 17 at 09:35am AEST
Affected services
MachShip Live API
Resolved
May 18 at 08:42am AEST
A fix has been implemented which should prevent the re-occurrence of this issue
Affected services
MachShip Live API
Updated
May 17 at 09:47am AEST
Label Printing should now be stable again
The team will continue to monitor this
Affected services
MachShip Live API
Created
May 17 at 09:35am AEST
MachShip is investigating the issues being faced by clients with automated printing of labels.
We will advise as information is made available
Affected services
MachShip Live API