Back to overview
Degraded

Toll Pickup Bookings

May 18 at 08:41am AEST
Affected services
MachShip Carriers

Resolved
May 19 at 08:14am AEST

This incident has been resolved.

Updated
May 18 at 10:12am AEST

Toll has advised that this particular issue has been resolved

Clients should see successful pickup bookings through MachShip.

If you are continuing to see errors, please contact us at support@machship.com

Created
May 18 at 08:41am AEST

MachShip is seeing a number of pickup requests failing with all Toll brands over the last few hours.

We have lodged a ticket with the Toll IT team regarding this issue and will further advise as information is made available

Urgent movements are suggested to be manifested with the pickup option set as No, and clients should look to book the pickup manually

We will advise as soon as an ETA on the fix is supplied by Toll