Back to overview
Degraded

Carrier Xpress To You outage

May 19 at 09:38am AEST
Affected services
MachShip Carriers

Resolved
May 19 at 10:59am AEST

Xpress To You has confirmed that they had an outage in their area

This has now been fixed and everything is stable

Updated
May 19 at 10:30am AEST

The Xpress to You API is now returning successfully,

We will continue to monitor but clients should now be able to get successful quotes and manifests

Created
May 19 at 09:38am AEST

Currently, the carrier Xpress to You is experiencing an outage - this is preventing successful manifesting, quoting and tracking

MachShip has lodged a ticket with the carrier and will advise as information is made available