Back to overview
Degraded

Bonds - Outage

May 25 at 12:45pm AEST
Affected services
MachShip Carriers

Resolved
May 25 at 01:02pm AEST

This has been confirmed as resolved by Bonds

Updated
May 25 at 12:57pm AEST

The Bonds API appears to now be returning pricing and tracking and bookings should be successful.

We are yet to have confirmation on the fix so clients may see intermittent successes over the next period

MachShip will advise once confirmation on the fix is provided by Bonds

Created
May 25 at 12:45pm AEST

Currently, the Bonds Transport API is experiencing an outage.

MachShip will advise as soon as information is aavaialbe

This will be preventing pricing, booking and tracking requests to be successful