Back to overview
Degraded
Toll Pickups - Failures
May 25 at 01:26pm AEST
Affected services
MachShip Carriers
Resolved
May 26 at 07:50am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
May 25 at 04:32pm AEST
MachShip can see successful pickup requests with Toll and will continue to monitor
Affected services
MachShip Carriers
Created
May 25 at 01:26pm AEST
Currently, Toll is experiencing an outage in their Pickups API
MachShip has a raised a ticket with them and will advise as more information is made available
Urgent bookings should be manifested with the Pickup option set as No and a phone call made.
MachShip will advise as soon as we hear more
Affected services
MachShip Carriers