Back to overview
Degraded
Toll Pickup Bookings
Jun 02 at 09:33am AEST
Affected services
MachShip Carriers
Resolved
Jun 02 at 11:01am AEST
Update:
Toll has advised that this particular issue has been resolved.
Clients should see successful pickup bookings through MachShip.
If you are continuing to see errors, please contact us at support@machship.com
Affected services
MachShip Carriers
Created
Jun 02 at 09:33am AEST
MachShip is seeing a number of pickup requests failing with Toll cons.
We have lodged a ticket with the Toll IT team regarding this issue and will further advise as information is made available.
Affected services
MachShip Carriers