Back to overview
Degraded

Border Express Manifest Con Issue

Jun 02 at 03:02pm AEST
Affected services
MachShip Carriers

Resolved
Jun 02 at 04:32pm AEST

This incident has been resolved.

Updated
Jun 02 at 03:35pm AEST

Lates Carrier Update:
Please be aware that BEX has experienced an unplanned network outage. As a result you may have experienced connectivity issues to the BEX network, including SFTP, BEX Online, etc. The issue has now been resolved and we will continue to monitor our systems throughout the afternoon.

Clients should now be able to successfully manifest cons.
MachShip will continue to monitor throughout the day.
If you are continuing to see errors, please contact us at support@machship.com.

Updated
Jun 02 at 03:28pm AEST

Carrier Update:
We are experiencing some network issues that are affecting FTP connectivity. We are working on resolving the issue and will let you know once we have an update.

MachShip will continue to advise for any additional updates once made available.

Created
Jun 02 at 03:02pm AEST

Clients unable to manifest Border Express cons.

We have lodged a ticket with the BEX IT team regarding this issue and will further advise as information is made available.