Border Express Failed Con Manifest
Resolved
Jun 03 at 03:17pm AEST
Carrier update:
The issue has now been resolved and we will continue to monitor our systems throughout the afternoon.
Clients should now successfully be able to manifest cons.
MachShip will continue to monitor throughout the day.
If you are continuing to see errors, please contact us at support@machship.com.
Affected services
MachShip Carriers
Created
Jun 03 at 02:54pm AEST
Clients unable to manifest Border Express cons.
Carrier advised that they are experiencing an unplanned network outage. As a result, clients will be unable to manifest con due to connectivity issues to the BEX network, including SFTP, BEX Online and are currently investigating the issue.
MachShip will provide an update once we have more information available.
Affected services
MachShip Carriers