Back to overview
Degraded
BONDS Pricing Issue
Jun 14 at 11:01am AEST
Affected services
MachShip Carriers
Resolved
Jun 14 at 11:44am AEST
Carrier Update:
Our I.T. reported there was an unknown error from our system however, restarting the service appears to have fixed the problem.
Clients may now be able to get a return price for Bonds Transport upon consigning/quoting.
MachShip will continue to monitor throughout the day.
If you are continuing to see errors, please contact us at support@machship.com.
Affected services
Created
Jun 14 at 11:01am AEST
Investigating - Clients unable to get a return price for BONDS consignments.
We have lodged a ticket with the carrier regarding this issue and will further advise as information is made available.
Affected services