GKR - Server Problems
Resolved
Jun 16 at 03:00pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 13 at 09:31am AEST
Clients should now successfully be able to manifest cons.
MachShip will continue to monitor throughout the day for any other issues with GKR and await their further confirmation of the server conn issue.
If you are continuing to see errors, please contact us at support@machship.com.
Affected services
MachShip Carriers
Updated
Jun 10 at 05:16pm AEST
Carrier: GKR Update:
The web host is down for Transmate which unfortunately includes emails. Hopefully back up and running for Monday.
MachShip will continue to monitor and send updates once made available.
Affected services
MachShip Carriers
Updated
Jun 10 at 11:14am AEST
We are continuing to investigate this issue.
Affected services
MachShip Carriers
Created
Jun 10 at 11:13am AEST
Currently Carrier GKR are experiencing server problems
This is currently preventing successful manifesting in MachShips.
At this stage, urgent collections are advised to be called in, once the problems have been resolved clients will then be able to manifest the data
Affected services
MachShip Carriers