Back to overview
Degraded

Capital Transport Booking Failures

Jun 16 at 03:01pm AEST
Affected services
MachShip Carriers

Resolved
Jun 16 at 03:47pm AEST

This is now fixed.

Clients should now successfully be able to manifest cons.

MachShip will continue to monitor throughout the day.
If you are continuing to see errors, please contact us at support@machship.com.

Created
Jun 16 at 03:01pm AEST

Currently, Capital Transport are experiencing booking failures.

This will be resulting in failed manifests in the MachShip system

MachShip is working with the Capital IT team on the issue and updates will be provided as available