Back to overview
Degraded

Toll Express and Toll Tasmania Manifest Errors

Jun 27 at 09:31am AEST
Affected services
MachShip Carriers

Resolved
Jun 27 at 11:04am AEST

Toll has advised that this issue is now resolved

Created
Jun 27 at 09:31am AEST

Toll has advised that the backend system which runs Toll intermodal and Toll Tasmania - Toll Works is currently down

As such any pickup bookings and manifests will fail

MachSHip will advise as soon as information is made available but Toll has suggested that clients refrain from booking these movements for the time being.