Back to overview
Degraded
Bonds Transport - System Errors
Jun 30 at 08:30am AEST
Affected services
MachShip Carriers
Resolved
Jun 30 at 08:45am AEST
Bonds has resolved this issue
Affected services
MachShip Carriers
Created
Jun 30 at 08:30am AEST
Currently, Bonds Transport are experiencing issues within their systems
This is preventing MachShip from successfully generating quotes or booking jobs.
We have a ticket with their team and will advise as information is made available
Affected services
MachShip Carriers