Back to overview
Degraded
Gold Tiger Manifesting Errors
Jul 04 at 07:47am AEST
Affected services
MachShip Carriers
Resolved
Jul 04 at 08:29am AEST
Gold Tiger have resolved the issues on their end
Customers should now be able to successfully manifest Gold Tiger consignments
Affected services
MachShip Carriers
Created
Jul 04 at 07:47am AEST
Currently Gold Tiger Logistics is experiencing a problem with their servers
This is resulting in clients facing errors when attempting to manifest in MachShip
We will advise asap as soon as we hear from Gold Tiger
Affected services
MachShip Carriers