Back to overview
Degraded
Capital Transport Pricing
Jul 06 at 01:34pm AEST
Affected services
MachShip Carriers
Resolved
Jul 06 at 01:47pm AEST
This has been fixed and pricing will now return successfully for Capital Transport
Affected services
MachShip Carriers
Created
Jul 06 at 01:34pm AEST
Currently, MachShip is experiencing an issue accessing Capital Transports system to generate pricing.
This will be preventing rates and prices from returning for clients who are utilising the auto price feature with Capital Transport.
This is being investigated by the team and we hope to have an update shortly
Affected services
MachShip Carriers