Back to overview
Degraded

Allied Express Server Down

Jul 20 at 02:35pm AEST
Affected services
MachShip Carriers

Resolved
Jul 20 at 03:11pm AEST

This has been confirmed as resolved by Allied Express Team.
Confirmed server is now back up and running.

Clients should now be able to proceed booking cons with Allied Express.

Created
Jul 20 at 02:35pm AEST

Allied Express server is currently down.

Clients are unable to manifest consignment through Allied Express.

MachShip has sent an email to the carrier for further confirmation and will provide updates once available.