Back to overview
Degraded
Toll Manifest Error
Aug 02 at 12:33pm AEST
Affected services
MachShip Carriers
Resolved
Aug 03 at 07:29am AEST
Toll Advised that their system experienced API issues in the AM Tuesday 2nd August.
This has now been resolved
Affected services
MachShip Carriers
Updated
Aug 02 at 03:22pm AEST
Update:
At the moment, MachShip receives reports of successful Toll bookings, though no further confirmation/update from the carrier's end regarding the issue.
MachShip team will continue to monitor and provide updates once made available.
Affected services
MachShip Carriers
Created
Aug 02 at 12:33pm AEST
Clients unable to manifest cons.
MachShip have sent an inquiry to Toll and will advise as soon as information is made available.
Affected services
MachShip Carriers