Back to overview
Degraded

Capital Transport QLD - Pricing and Booking

Aug 08 at 11:15am AEST
Affected services
MachShip Carriers

Resolved
Aug 08 at 12:05pm AEST

Carrier has confirmed this is now fixed.

Clients will now be able to get pricing with Capital Transport (QLD).

Updated
Aug 08 at 11:18am AEST

Capital has confirmed that this is an issue within their systems in Queensland.

They are currently working on a fix and will update as they progress.

Created
Aug 08 at 11:15am AEST

Currently, MachShip is investigating a problem causing pricing and booking issues with Capital transport in QLD.

We will continue to update you as information is made available