Back to overview
Degraded
Border Express Manifest errors
Aug 17 at 10:25am AEST
Affected services
MachShip Carriers
Resolved
Aug 17 at 10:56am AEST
Update:
Confirmed BEXP manifest issue has been fixed and clients should now be able to book cons with the carrier.
MachShip will continue to monitor throughout the day and will advise any information available.
Affected services
MachShip Carriers
Created
Aug 17 at 10:25am AEST
Currently, clients will be experiencing errors manifesting Border Express consignments.
MachShip has lodged a ticket with the Border team and will advise when information is available
Affected services
MachShip Carriers