Back to overview
Degraded

Capital Transport WA - Booking Errors

Aug 26 at 11:14am AEST
Affected services
MachShip Carriers

Resolved
Aug 26 at 02:49pm AEST

Capital has advised this is all fixed

Updated
Aug 26 at 12:04pm AEST

It appears that successful bookings can now be made with Capital Transport in WA.

We are awaiting final confirmation of the resolution from the carrier but clients should be able to attempt to manifest their WA Capital consignments now

Created
Aug 26 at 11:14am AEST

Bookings are failing for Capital Transport in WA.
Carrier is made aware of the issue and are currently investigating.

MachShip will continue to monitor and will advise when information is available.