Back to overview
Degraded
MachShip Printing issues
Sep 01 at 10:34am AEST
Affected services
MachShip Live API
Resolved
Sep 01 at 10:51am AEST
This issue has been resolved and MachShip should be back to standard speeds
Any issues reach out to support@machship.com
Affected services
MachShip Live API
Created
Sep 01 at 10:34am AEST
Currently, we are investigating an issue that is affecting the automatic printing of labels and causing some slow navigation through the platform.
We will advise as updates are made available. This is being looked at with a very high priority
Affected services
MachShip Live API