Back to overview
Degraded

State Transport API errors

Sep 9, 2022 at 1:56am UTC
Affected services
MachShip Carriers

Resolved
Sep 9, 2022 at 2:20am UTC

Fix has been implimented by State Transport

Created
Sep 9, 2022 at 1:56am UTC

Currently, State Transport's API is experiencing issues returning quotes.

This has been raised with them. We will advise as information becomes available