Back to overview
Degraded

Aramex Quoting

Sep 12 at 11:21am AEST
Affected services
MachShip Carriers

Resolved
Sep 12 at 12:09pm AEST

Aramex has advised that this issue has been resolved

Updated
Sep 12 at 11:25am AEST

Aramex has reported the below:

There is Myfastway system outage at this moment. Our developers are currently working on it with high priority. I will keep you updated and let you once this is resolved.

Created
Sep 12 at 11:21am AEST

Currently, MachShip cannot contact the Aramex API for Quotes or Booking consignments.

A ticket has been raised with their team, and we will advise when more information is available