Back to overview
Degraded

Generate Invoices Issue - MachShip

Sep 30 at 10:19am AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Sep 30 at 11:09am AEST

A bug was introduced to the ‘Generate All Invoices’ functionality related to the latest improvements to the grids in MachShip. The issue caused some of the filters on the generate invoices page to not be included in the ‘Generate All Invoices’ request, resulting in potentially more consignments being invoiced than desired.

This issue has now been resolved and is now filtering correctly

Updated
Sep 30 at 11:07am AEST

A bug was introduced to the ‘Generate All Invoices’ functionality related to the latest improvements to the grids in MachShip. The issue caused some of the filters on the generate invoices page to not be included in the ‘Generate All Invoices’ request, resulting in potentially more consignments being invoiced than desired.

This issue has now been resolved and is now filtering correctly

Updated
Sep 30 at 11:07am AEST

This incident has been resolved.

Created
Sep 30 at 10:19am AEST

Currently, we have identified an issue with generating invoices in MachShip. Clients are advised to hold off generating invoices until this is resolved.

This is being looked at with a very high priority, and the early ETA is that this will be resolved within the next couple of hours.

Clients do not need to stop reconciling invoices and consignments during this period.

If there are any questions, please contact support@machship.com