Back to overview
Degraded
Hi Trans Manifesting Errors
Oct 05 at 02:49pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 05 at 05:45pm AEDT
Hi Trans has fully restored their internal systems and clients should be able to now Manifest successfully in MachShip
Affected services
MachShip Carriers
Updated
Oct 05 at 03:07pm AEDT
Please see the update from Hi Trans:
We recently had our primary Telstra link go down in our datacentre.
We are currently working on restoring our backup connection.
MachShip will advise as information is made available
Affected services
MachShip Carriers
Created
Oct 05 at 02:49pm AEDT
Currently, Hi Trans are having system issues that are resulting in failed manifest attempts.
MachShip has raised a ticket with them and will advise as information is made available
Affected services
MachShip Carriers