Back to overview
Degraded
First Express - API Outage
Oct 14 at 01:58pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 14 at 05:00pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 14 at 02:26pm AEDT
First Express's system now appears responsive to quote and booking calls.
MachShip will continue to monitor throughout the afternoon
Affected services
MachShip Carriers
Created
Oct 14 at 01:58pm AEDT
Currently, there is an Outage with the First Express API.
We have lodged a ticket with their team and are awaiting a response
Affected services
MachShip Carriers