Back to overview
Degraded

MachShip slowness

Oct 20 at 09:55am AEDT
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Oct 27 at 11:47am AEDT

This incident was related to high load on MachShip’s database due to a high volume of inserts into the db relating specifically to item references on consignments. Through this incident we identified a gap when creating consignments with extremely high quantity values which we have now addressed by restricting item counts on consignments to a maximum of 10,000.

We apologise for the slowness of the system during this incident.

Updated
Oct 27 at 11:44am AEDT

This incident was related to high load on MachShip’s database due to a high volume of inserts into the db relating specifically to item references on consignments. Through this incident we identified a gap when creating consignments with extremely high quantity values which we have now addressed by restricting item counts on consignments to a maximum of 10,000.

We apologise for the slowness of the system during this incident.

Updated
Oct 20 at 12:01pm AEDT

The team has advised that as of 11:50 normal performance should have returned to the MachShip platform

We apologise for the inconvenience these issues have caused and will provide a post mortem for this issue shortly

Updated
Oct 20 at 11:03am AEDT

We are continuing to investigate this issue.

Updated
Oct 20 at 11:03am AEDT

We continue to recieve reports of errors when creating/editing consignments.

The team are continuing to investigate the reasons for these issues and I will update you as information is available

Updated
Oct 20 at 10:47am AEDT

The team has reported that many aspects of the system will have returned or are in the process of returning to standard speeds.

The team are continuing to monitor the stability and performance of the platform.

We will continue to update as information is made available

Updated
Oct 20 at 10:29am AEDT

Update: The team are continuing to work through the problems faced within the MachShip Platform and returning the operational components of the platform to the expected working speeds.

As per the previous update, this is being worked on with the highest of priorities and we will continue to update as information is made available from the team.

Created
Oct 20 at 09:55am AEDT

Currently, clients will be facing some slowness is navigation and routing within the MachShip platform.

The cause of this has been identified and the team are working on restoring standard operating times with the highest of priorities