Back to overview
Degraded
Capital Transport booking errors
Oct 20 at 12:56pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 20 at 01:42pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 20 at 01:24pm AEDT
Successful bookings are now being seen in Capitals system.
We will continue to monitor over the coming period
Affected services
MachShip Carriers
Created
Oct 20 at 12:56pm AEDT
Clients may be facing some issues booking consignments
This is being reviewed by the Capital Transport team and we will advise once information is available
Affected services
MachShip Carriers