Back to overview
Degraded
TNT Outage
Oct 24 at 01:29pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 24 at 03:56pm AEDT
Carrier has reported this issue as resolved
Affected services
MachShip Carriers
Updated
Oct 24 at 02:01pm AEDT
Carrier Update:
We are currently investigating the service interruption that you are experiencing and hope to see it restored as soon as possible.
This is being looked into as a priority and the appropriate escalations have taken place.
Affected services
MachShip Carriers
Created
Oct 24 at 01:29pm AEDT
We are receiving several reports of a failure to manifest consignments with TNT.
MachShip has raised a query with their team as to the cause of this issue and will advise as information is provided
Affected services
MachShip Carriers