Back to overview
Degraded
First Express and Medi Express label printing.
Oct 28 at 10:05am AEDT
Affected services
MachShip Carriers
Resolved
Oct 28 at 10:31am AEDT
A fix has been deployed and labels can now be printed for these carriers
Affected services
MachShip Carriers
Created
Oct 28 at 10:05am AEDT
MachShip has identified an issue with printing off labels for carrier Medi Express and First Express.
This is currently being investigated and we will advise once a fix is in
Affected services
MachShip Carriers