Border Express Unplanned Network Outage
Resolved
Nov 01 at 12:14pm AEDT
Carrier Update:
Hi all,
Please beware all Services are back online, and Telstra confirmed the issue is resolved. We will continue monitor throughout the day.
Sorry for the inconvenient caused
Regards,
eBusiness Integration Team
Affected services
MachShip Carriers
Updated
Nov 01 at 12:02pm AEDT
Carrier Update:
Hi all,
Please beware the Services are back online. However, Telstra are continuing their works for the next few hours.
This may result in intermittent disruptions. Our team is currently working to minimise the impact.
Regards,
eBusiness Integration Team
- MachShip will continue to monitor and advise any carrier updates available.
Affected services
MachShip Carriers
Created
Nov 01 at 09:00am AEDT
Carrier Note:
Hi All,
Please be aware that BEX has experienced a Telstra network outage. As a result you may have experienced connectivity issues to the BEX network, including SFTP, BEX Online API, etc.
Telstra are sending a technician at 9am and we are currently working to bring critical services back online.
Sorry for the inconvenient caused.
Regards,
eBusiness Integration Team
Affected services
MachShip Carriers