Back to overview
Degraded
Northline Manifest Issue
Nov 10 at 10:40am AEDT
Affected services
MachShip Carriers
Resolved
Nov 14 at 10:34am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Created
Nov 10 at 10:40am AEDT
Intermittent issue: MachShip is unable to connect to Northline SFTP and clients may have issues manifesting cons.
An email has been sent to the carrier and we'll provide further updates once available.
Affected services
MachShip Carriers