Back to overview
Degraded

Northline Manifest Failures

Nov 22 at 08:34am AEDT
Affected services
MachShip Carriers

Resolved
Nov 25 at 10:36am AEDT

Northline has responded and advised that they have increased the capacity on their server, and this has resolved the intermittent connection issues that MachShip was facing

Created
Nov 22 at 08:34am AEDT

Northline is continuing to have intermittent connection issues on its server. This will cause clients to see manifests fail.
A retry can result in a success.

MachShip is continuing to work through this issue with Northline and will advise as we hear from the Northline team