Back to overview
Degraded
Toll Manifest Error
Dec 01 at 09:08am AEDT
Affected services
MachShip Carriers
Resolved
Dec 01 at 10:21am AEDT
Update:
Carrier confirmed the issue has been fixed on their end.
Clients should now be able to proceed with manifesting cons with Toll.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Dec 01 at 09:08am AEDT
Clients having issues with pickup booking with Toll, due to a timeout error.
MachShip has sent an email to the Toll team to further confirm and validate.
Further updates will be posted once made available by the carrier.
Affected services
MachShip Carriers