Back to overview
Degraded

GKR Manifest Error

Dec 05 at 03:21pm AEDT
Affected services
MachShip Carriers

Resolved
Dec 06 at 06:52am AEDT

GKR's system is now back up and running.

Clients will be able to successfully Manifest

Updated
Dec 05 at 05:58pm AEDT

Carrier Update:
MachShip FTP connection with GKR has changed hence unable to manifest cons in MachShip.

Carrier is still working on reverting this back and will advise once done.

Once confirmed, clients will then be able to manifest GKR cons.

Created
Dec 05 at 03:21pm AEDT

Clients having issues manifesting cons with GKR.

MachShip has sent an inquiry to the carrier to further advise on the issue and confirmed that they have had server issues as of today.
The team will advise once we have further available info.