Aramex - No Prices
Resolved
Dec 15 at 10:02am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 14 at 04:26pm AEDT
It appears that the MyFastway system has once again become active.
Pricing should return, but we have not yet received confirmation on a fix from Aramex
Affected services
MachShip Carriers
Updated
Nov 14 at 04:02pm AEDT
Note that the MyFastway Platform has become entirely unresponsive - including their portal.
Their team are investigating this, but during this time no pricing or booking will be able to be facilitated in MachShip.
Affected services
MachShip Carriers
Created
Nov 14 at 10:50am AEDT
Currently, Aramex's MyFastway system is experiencing intermittent periods of outage.
This is resulting in pricing and thus routes not returning to MachShip
We have lodged a ticket with their team and will advise as information is made available
Affected services
MachShip Carriers