Back to overview
Degraded
Direct Couriers - Not returning Quotes
Dec 15 at 10:04am AEDT
Affected services
MachShip Carriers
Resolved
Dec 15 at 10:56am AEDT
This has been resolved and normal service will resume from Direct
Affected services
MachShip Carriers
Created
Dec 15 at 10:04am AEDT
Currently, the Direct Couriers API is not returning quotes to MachShip. This is preventing clients from being able to successfully book consignments
We have lodged a ticket with their support team and will update you as advice is provided
Affected services
MachShip Carriers