Unable to book AusPost/Startrack consignments
Resolved
Jan 24 at 11:53am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jan 23 at 03:04pm AEDT
Carrier Update:
Monitoring - A fix has been implemented and we are monitoring the results.
Jan 23, 2023 - 14:49 AEDT
Clients should now be able to get return pricing and book consignments for AusPost and Startrack.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Jan 23 at 12:04pm AEDT
Carrier Update:
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
Kindly refer to the carrier status page:
https://status.developers.auspost.com.au/incidents/18st9r7hx34v
MachShip will advise any updates once available.
Affected services
MachShip Carriers
Created
Jan 23 at 11:53am AEDT
Clients are having issues with pricing cons with Australia Post and Startrack.
MachShip has lodged a ticket with the carrier to confirm any system issue on their end.
The machShip team will advise with any info. available once the carrier responded.
Affected services
MachShip Carriers