Back to overview
Degraded

Microsoft Azure Connectivity Issues

Jan 25 at 06:59pm AEDT
Affected services
MachShip Live API

Resolved
Jan 25 at 07:28pm AEDT

Azure connectivity has been restored and our team are continuing to monitor

Created
Jan 25 at 06:59pm AEDT

MachShip is currently undergoing connectivity issues with the Microsoft Azure platform leading to sporadic issues logging in and accessing files such as labels and attachments. The MachShip team is monitoring the situation with Microsoft Azure and will keep you updated.