Gold Tiger Manifesting Errors
Resolved
Feb 02 at 04:36pm AEDT
This has been resolved
Affected services
MachShip Carriers
Updated
Feb 02 at 12:27pm AEDT
Carrier Update:
The ftp service is back up and running.
Clients should now be able to manifest cons with Gold Tiger.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Feb 02 at 11:18am AEDT
Carrier has responded and advised that they are looking into it.
There is no ETA on resume of service with Gold Tiger at this point
Affected services
MachShip Carriers
Created
Feb 02 at 10:10am AEDT
Currently, the Gold Tiger system is down. As such, clients will be unable to successfully manifest consignments
We have raised a query to the carrier and will advise an ETA on the resume of service.
Affected services
MachShip Carriers