Back to overview
Degraded

Toll Failed Pickup Booking

Feb 02 at 03:04pm AEDT
Affected services
MachShip Carriers

Resolved
Feb 03 at 01:45pm AEDT

Update:

Toll have confirmed issue with the pickup booking is now resolved and fully functional.
Clients should now be able to proceed with pickup bookings with Toll.

MachShip will continue to monitor throughout the day.

Updated
Feb 02 at 04:37pm AEDT

Pickups appear to be going through - MachShip has yet to receive a response from Toll indicating that their system is operational but advises clients to re-attempt manifests and pickup bookings.

We will continue to monitor and advise

Created
Feb 02 at 03:04pm AEDT

Clients are unable to book a pickup with Toll.

MachShip has sent an email to Toll team to confirm any server issues on their end.

We'll keep you posted on any updates available.