Back to overview
Degraded
Capital Transport - Pricing
Feb 09 at 07:58am AEDT
Affected services
MachShip Carriers
Resolved
Feb 09 at 08:32am AEDT
This issue has been resolved, Pricing will now return for Capital Transport
Affected services
MachShip Carriers
Updated
Feb 09 at 08:20am AEDT
The team has identified the issue that is causing the pricing not to return and is working on a fix.
Affected services
MachShip Carriers
Created
Feb 09 at 07:58am AEDT
There is currently an issue with returning pricing for Capital Transport in MachShip.
The team are investigating and will advise with updates as soon as they are available.
Affected services
MachShip Carriers