Back to overview
Degraded
MachShip System Slowness
Feb 14 at 11:47am AEDT
Affected services
MachShip Live API
Resolved
Feb 15 at 01:50am AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Feb 14 at 12:29pm AEDT
The team are continuing to investigate the performance issues being experienced in MachShip
This will be affecting the updating of some consignment tracking as well as label printing and consignment creation.
We will continue to provide updates when these are available.
Affected services
MachShip Live API
Created
Feb 14 at 11:47am AEDT
Currently, there are some issues that are affecting the performance speed and updating of consignments in MachShip
This issue is currently being investigated and we will look to advise as information is available
Affected services
MachShip Live API