Back to overview
Degraded
Machship Create and Update Consignment Slowdown and tracking missing
Feb 15 at 09:42am AEDT
Affected services
MachShip Live API
Resolved
Feb 16 at 09:51am AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Feb 15 at 12:08pm AEDT
A fix for the slowdown has been implemented and we are continuing to monitor
Affected services
MachShip Live API
Created
Feb 15 at 09:42am AEDT
We are currently investigating an issue that is causing slowdown when creating and updating consignments
Affected services
MachShip Live API