Back to overview
Degraded

Pickup Booking failure Toll

Feb 23 at 08:54am AEDT
Affected services
MachShip Carriers

Resolved
Feb 23 at 10:11am AEDT

Toll has advised that this issue has been resolved.

Clients should now be able to successfully book in pickups with all Toll brands

Updated
Feb 23 at 10:01am AEDT

Toll has advised that they are currently working on a fix for this issue.

MachShip will continue to update customers where information is available

Updated
Feb 23 at 09:17am AEDT

Advising that this issue is affecting all Toll Brands - we are still waiting for Toll's advice.

Urgent orders should be manifested with pickup set as No and pickups manually booked in.

MachShip will advise asap with further information

Created
Feb 23 at 08:54am AEDT

Currently there is an issue with Toll Ipec booking in pickups.

MachShip has lodged a ticket with the Toll team and will advise as information is made available