Back to overview
Degraded

Fusedship Integration Issues

Feb 27 at 10:55am AEDT
Affected services
MachShip Live API

Resolved
Feb 27 at 02:04pm AEDT

This incident has been resolved.

Updated
Feb 27 at 11:31am AEDT

We are continuing to monitor for any further issues.

Updated
Feb 27 at 10:57am AEDT

A fix has been pushed the team will continue to monitor over the coming period

Created
Feb 27 at 10:55am AEDT

Currently there is an issue affecting the ability for the FusedShip integration system to sync with MachShip.

This is being looked at with a very high priority