Back to overview
Degraded
Gold Tiger Manifesting Errors
Mar 06 at 10:10am AEDT
Affected services
MachShip Carriers
Resolved
Mar 06 at 11:33am AEDT
Gold Tiger is back up and running
Affected services
MachShip Carriers
Updated
Mar 06 at 10:48am AEDT
Gold Tiger has advised they are working on a solution and should have things back up within the next 30 minutes
We will continue to advise
Affected services
MachShip Carriers
Created
Mar 06 at 10:10am AEDT
Gold Tiger are currently experiencing an issue with their systems which is preventing MachShip from being able to send them data.
We have lodge an inquiry with them and will advise when this is back up and running
Affected services
MachShip Carriers