Back to overview
Degraded

Toll Ipec Tracking

Mar 07 at 08:07am AEDT
Affected services
MachShip Carriers

Resolved
Mar 07 at 04:23pm AEDT

Toll has resolved the issue on importing data for Toll Ipec - clients should see tracking come through to MachShip over the next hour

Created
Mar 07 at 08:07am AEDT

Team Global Express (Toll Group) are investigating an issue in their systems that is causing Toll Ipec freight to not track on MyToll or in MachShip

As such, at the moment, clients will not be seeing tracking in the system for consignments created since last Thursday.

We will advise you on updates as they become available from TGE